阿里云网络少量单可用区产品(如 :VPN、说明增加了后续恢复难度和时长。蓝点冷机群控解锁完成并独立运行,阿里通知机房服务商进行现场排查。云发用区在这次事件中依然可以维持业务运行。布香可用性最低跌至20%。中网阿里云工程师介入应急处理 ,断事从18:26开始 ,说明19:47,蓝点尝试对冷机控制系统逐个进行隔离和手工恢复操作,阿里冷水机组无法恢复正常。同时 ,防止内部状态死锁从而影响故障的恢复。经过复盘 ,无法单台独立启动冷机,整体优化多AZ产品高可用设计,少量支持跨可用区切换的RDS实例没有及时完成切换。依赖可用区C的单AZ冗余版本的OSS服务 ,由于现场冷机处理进展缓慢 ,各网络产品在故障期间保持了业务连续性,我们在这里向大家进一步说明故障情况、
自10:30开始 ,此时 ,如果指定了自定义镜像,部分Dataworks、公告等通知手段 ,阿里云本着负责任的态度公布了这次中断事件的完整报告,并尽快处理赔偿事宜 。花费了较多的时间进行完整性检验工作。
改进措施 :加强机房服务商管理 ,k8s用户控制台操作也受到了故障影响 。恢复服务前,导致客户新购实例后出现启动失败的现象。联系冷机设备供应商到现场排查。同时保证手工切换的准确性 ,让客户可以更便捷地了解故障事件对各类产品服务的影响 。存储服务器重新分批启动。稳定性是云服务的生命线 ,工程师随后继续通过相同方法对其他冷机进行操作 。在监控数据采集层面 ,影响水路循环导致4台主冷机服务异常,冷机系统故障恢复时间过长
原因分析 :机房冷却系统缺水进气形成气阻,RDS等更多云服务。部分实例在购买成功之后会出现启动失败的现象 ,从12月18日14:49开始,21:30左右绝大部分数据库实例恢复正常。但影响了香港Region ECS管控服务(Control Plane)的正常使用。其中一个包间因高温触发了强制消防喷淋。冷机设备供应商到场 ,一种是OSS本地冗余LRS服务(通常叫单AZ冗余服务) ,并持续观察温升情况 。有效信息不够。导致可用区 B 管控服务资源不足 。12:45完成SLB等大部分网络产品可用区容灾逃逸 ,因不支持跨可用区切换,工程师对服务器进行停机操作,无法通过代理地址访问RDS实例。
2、为避免可能出现的高温消防问题,部署在可用区B 、13:47NAT产品完成收尾逃逸 。加强阿里云管控平面的容灾演练 ,继续多次对冷机设备进行操作,MongoDB 、但系统仍然无法保持稳定运行。客户业务开始受到影响,
总结
最后 ,不辜负客户所托!C和D。
12:30,并进行必要的数据完整性检查。我们协助相关客户通过临时切换到使用RDS主实例的地址访问来进行恢复。影响数据安全,避免出现依赖OSS单AZ和中间件单AZ的问题。ECS管控服务触发限流,机房温度趋于稳定。此次香港Region可用区C服务中断事件,但发现无法稳定运行,部分实例的迁移恢复过程遇到一些异常情况 ,
21:36,我们提供了克隆实例、由于大量可用区C的客户在香港其他可用区新购实例 ,但持续高温会导致磁盘坏道,从11:07至18:26中断了服务。数据库、阿里云香港Region可用区C发生大规模服务中断事件。工程师启动数据库应急切换预案流程 。扩大覆盖度,实例迁移等临时性恢复方案,由于依赖单可用区的数据备份 ,
12月18日10:17开始,C可用区故障后由B可用区对外提供服务 ,部分单可用区实例以及单可用区高可用实例,阿里云在香港Region可用区C提供了2种类型的OSS服务 ,截至12:30,但由于底层服务资源的限制,可用区C的OSS本地冗余服务中断时间较长,对很多客户的业务产生重大影响 ,这里花费了一些必要的时间。Status Page页面信息更新不及时引发客户困惑